Picture Frame image quality poor in v5


#1

has anyone noticed the picture frame image quality is very poor in comparison to picture frame quality of the same image inserted in rhino v4, any advice on tweeking a v5 setting to get better quality picture frame?


(John Brock) #2

Go into Rhino Options - Rendering (in the bottom “Rhino Options” section), and adjust the “Texture size” setting.
See if that improves things.


#3

Thanks for the suggestion John but no dice! hmmm


(John Brock) #4

What is the resolution of the image you’re using for PictureFrame?
Do the Windows sample images look blurry as PictureFrame textures too?

Please go into Rhino Options - View - OpenGL and take a screenshot of the settings found there. Return the image along with your replies to the two questions.

Thanks


(Willem Derks) #5

Hi Dave,

Can you post the image-file used for the picturefame here? It could be the type of file and it’s properties cause this artifacting. You can test yourself to see what happens when you save the imagefile in a different filetype and use that for comparison.

-Willem


#6

Strange, I’ve tried a slew of other images with normal results, this seems to be the only problematic image when imported. I’ve tried changing the resolution and file type all with the same noisy result.
below is the problematic image and below that are the gl settings, but since other images are working fine I am content in accepting this one image as an anomaly. Thanks a lot for looking into it!



(Willem Derks) #7

Hi Dave,

Is there a reason why you have “Use Accelerated hardware modes” not checked?
Your current setting basically unhooks you video-card from Rhino, meaning Windows does all the display stuff and your video card is just passing the data. Try checking this setting as it might greatly increase your display performance. That is if you have a “good” video card.

If I uncheck that setting, your image is displaying as bad as at your screenshot, However if I use accelerated hardware mode, it displays correct.

HTH
-Willem


#8

Solved! Thanks a lot, never unchecked that setting, guess the default was unchecked.


(John Brock) #9

Nope. It’s checked by default unless Rhino detects an Intel video card, or Rhino crashes in OpenGL code, then Rhino switches it off so Rhino will start.