Picture frame problem


#1

Hi there,

Sorry if there is a similar topic out there, but there are so many topics regarding the picture frame that I cannot find it.

When I create a picture frame it appears to be empty, in materials it says picture frame, but it looks transparent (also in render view). I have updated my drivers and tried everything that I saw on forums to solve it, but nothing seems to work. Any ideas of why this is happening?

Thanks.


(John Brock) #2

Please post a screenshot of the settings on:
Options > View > OpenGL


#3

Thanks for your quick answer.


(John Brock) #4

That’s a great display adapter and a current driver.
Very odd.

Are you using a default display modes or have your messed with settings in them?

The only thing I can see that might be involved is VRay.
As a test, you could go into Options > Plug-ins, and change the list to “Plug-ins that do not ship with Rhino”.
Temporarily disable all of them.
Close and restart Rhino.

Any luck?


#5

No luck with that. That was after restarting rhino and with two images loaded. JPG should work for picture frame, right?

I haven’t changed the display modes that I remember… Any other idea that might work?

Thanks a lot again.


(John Brock) #6

Yes, JPG is fine unless it’s bi-tonal. It needs to be a 256 color or higher. a 2-color image will not work with these image tools.
Do other images work for you?


#7

Have you try it unchecking the " use accelerated hardware modes" ?


(Pascal Golay) #8

Or CMYK - I think CMYK jpegs also may not work - rgb is the one.’

-Pascal


#9

I just made sure it was an rgb jpg that wasn’t bi-tonal, with and without the accelerated hardware modes and still nothing… Not sure what to do now


#10

I just saw that in the rendered display mode it is also shows as wireframe. Could it be related?


(David Eränen) #11

Hi @jlopezmenchero,

This is odd. Am I understanding it correctly that even a sphere in Shaded or Rendered mode looks like a wireframe? Are all the display modes set to their defaults?

-David


#12

Hi @DavidEranen,

Yes, that is correct. But only the rendered view has that problem; shaded, ghosted, etc seem correct. @John_Brock mentioned before that it may be a display mode issue. I don’t remember modifying them but I might have done it unintentionally. Is there any way to restore the display modes to the default? Cause I cant find it in options.

Thanks,
J.


#13

Have you already push it this button?


#14

@Adn_Kocc @DavidEranen @John_Brock @pascal

It worked!!! Indeed it was something that was modified in the rendered display.
Thank you so much to all of you for your quick responses and your great help!

J.