Penguin 2.0 license won't

I have a Penguin 2.0 license, registered at Rhino3D and all, but it won’t activate: I can’t find anywhere to enter the key, and all I get when I render is this. How do I get it to work?

I have an upgrade from Penguin 1.0. I have both keys.
I tried removing and reinstalling it, and Rhino gave the “using plug-in for the first time” message on launch, but again Penguin didn’t prompt for any license and I still can’t use it.

Hello, in order to change license type you should go to “Rhino Options” dialog, there you will find a “License” entry where you can change or update your Penguin license type and enter your CD-Key.

If there is no Penguin entry, please download the latest revision of Penguin 2.0 to get it.

I hope this helps,

Thank you, I was advised that the CheckInLicense command also does this, and that worked.

1 Like

I have this same problem. The Zoo is running on my computer and it shows one Rhino 5 license in use. It also shows that a Penguin 2.0 Commercial license is available.

Why does it keep implying that I have the trial version?

I wrote too soon. Reinstalling the license in Zoo seemed to work.