Pen view background

unhandled

#1

I’ve managed to copy the pen view and changed the background image to color as well as everyother option there. When I try to print that window, nothing shows. Pen view seems to only work with the background image. I know it looks cool and all, but I really dont want to print the background to use the pen view. Help. How can I use the pen view without printing the background?


(John Brock) #2

Make a copy of the Pen display mode and in the background section, change it from “Image file” to “Use Application Settings”.

When you print, you need to select the Raster option for hidden line removal.

That’s working for me here.
Here’s a display mode ini file you can import with that minor change.

Pen no background.ini (10.4 KB)


#3

Thanks John. That does work. However, I really don’t like the quality of the output with raster so I don’t like the idea of switching from vector prints. Also, at times raster doesn’t print certain lines. If raster is the only way to make pen mode work without the background, is there a way to improve raster print quality?


(John Brock) #4

Those special working display modes in V5 are OpenGL based so vector printing isn’t possible.