I’m trying to view a plan-drawing (Jpg) in 3D-view and have the 3D-model of the building slightly transparent. Some of the objects turn transparant as wished, but some other objects does not show the jpg, but the goemtry behind. Any clues if this is a bug or if i’m doing something wrong?

It is not really clear what the problem is from your screenshot. Do you have a link to the model uploaded on ShapeDiver? I think you did not publish this one yet (click on Apply settings on the Pending model screen).

Thanks for your reply. Depending on the view, the geometry’s opacity is correct or wrong

the grasshopper/rhino look is more like the wanted result

Got it. Indeed the viewer currently has trouble displaying a big amount of transparent objects. We have noticed this issue before and are currently working on a big rendering update that should fix this issue and improve rendering significantly in general.

In the meantime, my advice would be to join meshes as much as possible before adding them to the display components. With less meshes to display, the renderer should get less confused.

Thanks! Much better!
(From most angles it works)