Odd behavior in shaded mode (Demo)


#1

Hi all,
Happy New Year!

It happens in Front and Back viewports while it’s in shaded mode. What is the cause of this?

Note: I’d like to submit bugs I’ve found so far but where should I upload these? A separate cloud drive with a public password? because there are large files and demos It needs spaces…

http://www.screencast.com/t/ImQfmxeHrpe

-Kev


(Brian James) #2

Hi KevJ,

That looks like a display driver issue to me. Can you update your graphics card driver and see if that helps as a first step. If not, please post a screen shot of Options>Rhino Options>View>OpenGL so I can see the card and driver date.

For any large files you’d like to send over for explanation, you can use http://www.rhino3d.com/upload and describe the issue in the note attached. This will go into a shared tech support pool internally at McNeel. If there’s a bug we’ll repro and get it filed for the developers to look into ASAP. Thanks for your feedback and let me know how the display driver update helps please.


#3

Thanks Brain!

Here it is


(Brian James) #4

Thanks, Can you try setting the Nvidia control panel > Global setting page to use 'Workstation App- Dynamic Streaming" This has helped a few other Quadro users. Also please make sure Rhino 5 is on the latest service release http://www.rhino3d.com/download/rhino/5.0/sr . There may be a slightly newer driver available but let’s try this Nvidia settings change first. I’d also be interested in if the AA setting has any effect here.


#5

Thanks I will take a look of those.

By the way, do you know why it doesn’t show the content of News and Tips?


(Brian James) #6

Try starting Rhino as an administrator by right clicking the program shortcut and choosing ‘run as admin’.
You should only have to do this once. See if that gets the tips and news back on the splash screen.