Display Modes

This is driving me crazy and its probably the easiest fix ever!
My shaded display mode is making me see the inner surface of my object. I just want to see the flat surface not the inside of it!

I’ve tried searching up on YouTube and it’s hard finding a video with these exact keywords. How do I make the display show up normal with just the surface showing, not the inside of the object.

Thank you!

Doesn’t shaded and rendered just show the outside…?


They only show the outside on my system…Must be a setting that controls that but I looked through them and didn’t see one that seemed to control it.


You don’t have x-ray all wires checked do you…?

Hello- does the layer have any transparency in the color?
Can you post a file and export your display mode (options > View > Display modes) and send us the resulting ‘ini’ file?


Thank you for the response!

no :frowning:

hit the reset defaults button at the bottom of that page.

I did that and it doesn’t seem to work…

can you post your systeminfo?

run the systeminfo command in rhino and post the results here please.

here is the screenshot

I ended up starting over

maybe it was related to my switching between mesh and subd ? unsure still but now I restarted and the problem went away

a few notable issues here.

your monitor is not plugged into your video card and as such you are using the (bad) intel and not the (good!) Nvidia.

check the cabling on the back of your machine and read this thread-

“Have You tried turning it off and on again?”
Sorry, couldn’t resist…

1 Like