Objects don't show during creation


#1

Hey, I am using the latest Beta version of Rhino for Mac and I’ve had this problem for a while. I am assuming it is a settings problem but I just can’t seem to find it.

For a while now objects such as lines or surfaces are not visible during the creation problems. I can see the starting point of a line but not the line itself. After determining the ending point I can see the entire line but I would like to see the line during creating it as well.
While creating polylines or surfaces I can see the control points but not the actual objects. This also changes setting the last point.

Any Ideas?


#2

Is it possible you have your object color(s) set to the same as the background?


#3

No, the background is set to the standard grey and the layers vary in color


#4

Have you tried disabling OPENGL hardware acceleration in the the Rhino Properties? If it behaves correctly in software render mode without hardware acceleration then perhaps your graphics card driver needs an update. Michael VS


#5

yea that worked, thank you!


(Marlin Prowell) #6

I’m confused. On the Mac, there is no checkbox for disabling OPENGL hardware acceleration, nor are you able to update graphics card drivers.

Could you post a screen shot of your Rhino Properties dialog where you changed this checkbox? It’s actually called Preferences on the Mac version.