Solid objects not showing material or color

I’m new to Rhino (and am using Rhino 7 on Mac) and have been trying to make solid surfaced objects using various extrude tools but none of them show the material or color of the object and instead leaves them transparent. I’ve attached a video and screenshot of what’s going on. Can anyone help me figure out why my objects aren’t becoming solid? Is it a setting I need to change?

Is your view in wireframe mode?

@Paul19 what @JimCarruthers is trying to say: right-click in the viewport and choose shaded.