Hidden lines appear in render

For whatever reason lines are appearing through an object when it’s selected or set to render. Is there a setting I’m overlooking to hide the lines?

Hi b - if you select the object and type in What and enter, what does the output tell you is selected? Can you post the file, or send to tech@mcneel.com?