Nothing displayed

I have uploaded the GH file in shapediver but nothing is displayed. I tried it with internalising the geometries and also tried it with BRep or Mesh but it’s not working. I hope you can help me.

Link to the model on my profile: ShapeDiver

Some missing internalized geometries sounds like the most likely explanation, are you sure you have internalized those input curves? If you share the definition you have screenshot here, I can also check what is happening.

09.02. (301.8 KB)

here ist the file, maybe this helps

The input curves are not internalized in this file:

I think in this case, you made a test where you directly internalized breps before the display component, which works fine for me after I upload the file to ShapeDiver:

Can you try again with the original definition you wanted to upload by making sure that the curve inputs are internalized?

Also make sure that the preview of all components is turned off, except for the ShapeDiver display components. Every component with the preview turned on will result in a displayed geometry in the online viewer.

That was the problem. Thank you very much for your help!