No shadows appear on the Rendered Viewport

I had shadows on the model at the rendered viewport just a minute ago, but
somehow now something has changed and shadows does not appear on the viewport anymore.

However when the object is rendered, it has shadows and all.
But I need to capture images from the viewport, so I need the shadows on the rendered viewport.

I have the exact rendering+ rendered viewport settings with my friends’ but I only have this problem.

MaisonBordeaux.3dm (2.3 MB)