No shadow show in rendered view

Hey guys,

I am quite new to Rhino and it seems like I don’t know very much about it. After watching many tutorials I have realised that I have issues with my shadows. The problem is, when I go to rendered view there is no shadow casted on my screen. I have tried putting a surface under the object but not appears either way. Here I upload a screenshot that shows the lack of shadow in my Rhino, please help! Also uploaded my display settings if that will be in any help.

Thank you in advance,


Hi Aleks- can you please run the Rhino command SystemInfo and paste the results here?


Rhino 6 SR11 2018-12-14 (Rhino 6, 6.11.18348.17061, Git hash:master @ 600b621e607cf5226a968db60d7ac9230541b94d)

Licence type: Educational, build 2018-12-14

License details: Cloud Zoo. In use by: Alex Donov ()

Windows 10.0 SR0.0 or greater (Physical RAM: 8Gb)

Machine name: ALEKSANDARD9543

NVIDIA GeForce GT 750M OpenGL Engine (OpenGL ver:2.1 NVIDIA-10.32.0 355.

OpenGL Settings

Safe mode: Off

Use accelerated hardware modes: On

Redraw scene when viewports are exposed: On

Anti-alias mode: 8x

Mip Map Filtering: Linear

Anisotropic Filtering Mode: Height

Vendor Name: Parallels and NVIDIA Corporation

Render version: 2.1

Shading Language: 1.20

Driver Date: NA

Driver Version: NA

Maximum Texture size: 16384 x 16384

Z-Buffer depth: 24 bits

Maximum Viewport size: 16384 x 16384

Total Video Memory: 512 MB

Rhino plugins

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.11.18348.17061

C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”

C:\Program Files\Rhino 6\Plug-ins\RhinoLabsTools.rhp “Rhino Labs Tools”

C:\Program Files\Rhino 6\Plug-ins\AnimationTools.rhp “AnimationTools”

C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”

C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.11.18348.17061

C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”

C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”

C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.11.18348.17061

C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.11.18348.17061

C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”

C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros 6\VRayForRhino.rhp “V-Ray for Rhino”

C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Do you have the ground plane enabled?


Thank you for your quick reply, this what it shows up when I try to turn the ground plane on.

Can’t help with that. I’m a novice too, sorry! It might depend on the preferred renderer (software or opengl). Try poking the options in Document Properties > View > OpenGL

Hello - if you’re running on Parallels, there may not be much we can do to help, but I’d at least get the latest drivers from the NVidia website and do a clean install of these.


Parallels does not support Rhino V6’s minimum OpenGL System Requirements.
VMWare Fusion might work better for OpenGL but like Parallels, it is still not supported.

You would be better off to partition your Mac drive using the Bootcamp Assistant Utility, install Windows, and have a dual boot Mac/Windows system.