Model upladto shapediver:Computation of your model failed: (Ref: 750e9733-46ee-49f4-a207-1d19560021c4)

Hello Everyone

If I try to upload my model to shapediver, i get the following error message:

Oops! The server encountered an issue with your model:
Computation of your model failed. Please ask for help on the forum, including the reference shown below in your message.
(Ref: 750e9733-46ee-49f4-a207-1d19560021c4)

I checked, that all packages used are compatible, maybe it is because of the big voronoi pattern?

Please find attached the file I am trying to upload.

I am gratefull for every Input. (4.0 MB)

Hi @gobatgobat,

The problem with your model is that it has a very big mesh in a single ShapeDiverDisplay component. You have a single mesh that has almost 200k faces so the solution is to lower down the mesh below 65k vertices or to output the different parts of your mesh (So do not join the meshes before the ShapeDiverDisplay component) in different ShapeDiverDisplay components.

Hope this helps!

Hello Edwin,

Thank you for your quick reply. I tried your inputs:
Deleted the join-mesh component - No Luck.
Instead of joining the meshes in one mesh component, several different meshes into the “ShapediverExport” - No Luck
Not including the voronoi mesh at all - No Luck.

I need all the parts to be exported in one stl file, to be able to print it afterwards.


If you have further Input, please let me know.


Hi @gobatgobat, I have found the main problem with your model. You are using a font that is not in our servers (ProximaNova). To look for fonts that are stored in our servers you can use our Font Browser.

I could also see that you had several components with display on what generates duplicated geometry in the ShapeDiver viewer. Please check this part of the documentation to prepare your model before uploading:

Finally, try to optimize and organize your model as much as possible so that the computation is fast. To learn about optimization, check out this part of the documentation:

I have already uploaded the model after doing some changes and it worked. All the changes I have made are in red groups with notes: (4.0 MB)

Hope this helps!