Error on a model which has uploaded fine previously

I’m trying to update the main model of a project I’m working on. After receiving the error message “Computation of your model failed”, I’ve gradually reverted the changes to see if I can find the part, that is responsible for this. I couldn’t find it so I re-uploaded the model which previously was fine and it throws the same error.

Is there any explanation on this?

This is the error message on the file, that I have just re-uploaded:
“Oops! The server encountered an issue with your model:
Computation of your model failed. Please ask for help on the forum, including the reference shown below in your message.
(Ref: 1b231724-7f5b-4ab0-b9f3-1eb2859f02b6)”

This is the model, which bases on the exact same GH-file and works just fine:

I’m not sure what went wrong there, I could upload the definition without any problems so maybe give it a try later. You could also disable nesting and production drawings by default for faster rendering after upload. If you still have difficulties let us know.

Problem solved, solution is discussed in this thread: Ref: 8f63bac3-3b9f-4896-a12e-cbfb650d1677