Materials Tab Missing

Hi, could somebody PLEASE tell me how to get the Materials tab?

Either use the Materials command or open the panel here:

I have tried those multiple times and for some reason they do nothing.

Does the command-line show any output? Press F2 to see the entire history. You could post it here if you’re not sure.

Also, if you could check under Tools > Options > Plug-ins if the three plug-ins Renderer Development Kit and Render Development Kit UI and RDK_EtoUI are loaded. Make sure they are. If they fail to load please tell so, but don’t make any changes to your system yet, so we can find out why.

1 Like

Yeah it shows, but weirdly does nothing. And the same goes to RenderPreview and Render

Blocking plug-in Renderer Development Kit UI.
Loading Rhino Render, version 1.50, Mar 31 2018, 01:32:33
Successfully read file “C:\Users\torre\Desktop\Studio 100B\Project 3\Torres_27 - Attemping Rendering.3dm”
Creating meshes… Press Esc to cancel
Loading V-Ray for Rhino, version 3.60.02 adv ( Mar 28 2018 )
Command: _SetCurrentRenderPlugin
Plug-in name or ID ( Rhinoceros ): e8cfe179-b60c-411a-8416-62a893334519
Current render plug-in set to “V-Ray for Rhino”
Command: _vrayShowAssetEditor
Command: _vrayShowAssetEditor
Command: _vrayRender
Choose render mode: ( Production=0 Interactive=1 Last=2 Stop=3 ): Production
Command: _Render
Command: _vrayShowAssetEditor
Command: _vrayShowAssetEditor
Command: _vrayShowAssetEditor
Command: _Render
Processing light table
Processing geometry table
Command: Materials
Command: _CommandHistory

Can you try to do this in safe mode (i.e. without Vray loaded).

This is the problem here. Please don’t make changes to any plug-in file yet, I’ll come with some questions in a moment.

No need to try safe-mode yet. The problem is RDK being blocked.

1 Like

Well, I just downloaded V-ray just 10 minutes ago. My problem had been going on before I started trying V-ray for the first time.

I just switched to the regular Rhino Render. Another problem (which is not really a big one, but just annoying) is how the text looks here.

Four questions:

  1. Could you please in Tools > Options > Statistics and Updates ensure the top-most checkbox is checked?
  2. Further please send me by PM the Host id that is at the end of that page. I’d like to find in our crash system the exception reports created by your system.
  3. Are you running antivirus software? Which?
  4. Check file properties for the file C:\Program Files\Rhino 6\System\rhcommonrdk_c.dll - is it blocked?

I updated it also abut 10 minutes ago, the box is checked and I have version 6.3.

(edited host id away - I wanted it in a private message :wink: )

I’m running McAfee

Got lost on the 4th question. How do I check that?

Could you check McAfee if it has quarantined any of the Rhino files?

Open up Windows Explorer, browse to C:\Program Files\Rhino 6\System, right-click on rhcommonrdk_c.dll and make a screenshot of the properties dialog that pops up. Please send that screenshot to me.

haha Sorry. Ok pls tell me how to send you private messages first.

Click my name and use the Message link

9 posts were split to a new topic: Floating editors gone missing

This worked for me, thank you