Lineweights too heavy in layouts when printing using Technical and Pen view

Hi can someone help, when I print in Rhino pdf, my lineweights in Layouts using Technical or Pen view are very thick. Shaded view is fine. Thanks very much! I’m using Rhino 7, the latest build.

I’m having exactly the same problem… This is a huge inconvenience for printing layouts where you need silhouettes of pipes / curves surfaces that would otherwise display as seams only in other display modes.

Why doesnt technical view or any silhoutted display mode adhere to the layer specific print lineweights like other display modes?

Hi -
The Technical and related display modes use a completely different mechanism to draw viewports and have their own settings to control the display of curves and edges.

That said, it’s not clear to me if you are printing models that only contain curves or if you have surfaces. In a quick test, I can control the line width of curves in a technical display mode with the layer’s print width. Can you post a simple 3dm file and a clear description of what you are trying to achieve?
-wim

Hi Wim, it was closed poly surfaces in the viewport, I tried to adjust the layer line thicknesses, but that didn’t work.

Thanks.
Chris

you 'll want to play with the settings here-

and print raster with your lineweights set to match display

seeing different results? please send us a file and steps to reproduce-

Hi Kyle, thanks very much for the response, I’ll try different settings, sorry for only answering now.

Thanks again!
Chris

1 Like