Lights in Rhino Mac


#1

Is it possible to control the intensity of the lights in Rhino render on Mac? The sliders are there, but they seem to change nothing… lights always on full blast.
Thanks


(Pascal Golay) #2

Hi Charles- the intensity slider is for shadows, light intensity follows the color- white=full blast, Black = off, etc.

-Pascal


#3

On the Mac - it seems to be either full blast or off - nothing in between…
I keep thinking I’m missing something in Document Properties or Preferences…
Thanks


(Pascal Golay) #4

But did you change the color of the light? Do any colors work to change the light- can you make it red? If so, then dimming a white light should work- make it dark gray. Note I am talking about the color of the light that is emitted, as set in Properties > Light page, not the wireframe color of the light object.

-Pascal


#5

Rendering with Rhino built-in or Toucan?