Levels Acting On Wrong Viewport

Saving the Project and Reopening it got rid of this. The Viewports are unlocked. The Viewport on the Left is stuck on the top floor. I couldn’t change the View Mode on the Plan Viewport either.

Hi @djhg,

I cannot see the problem looking at the gif you sent. It looks like you are activating the cut plane of “LevelB” and it’s working fine. If you need to change it in the Top viewport, then you need to make that viewport after first.

Please, could you send a video where I can see the problem in a clear way? I’ll probably need the file as well to be able to reproduce the problem in my computer.

But look at which Viewport is active. It should be happening in the left hand window. Instead, the left hand window is showing a level turned off in the level manager.

Hi @djhg,

Ok, I see the problem now. Please, could you send me the file here or to visualarq@asuni.com? We’ll check it to figure it out.