No Set level to viewport in Visual Arq3

Hey guys, i have been having trouble setting the plan to viewport while using Visual Arq3, as the image shows there is no icon for it. Did it change to somewhere else or any other way i can do it. Thank you so much.
微信截图_20240514122313

Hi @Rebecca_Zhao you will find this option if you click on the arrow at the bottom right of the Floor Plan icon:
image