Layout margin settings

Hi!
Where are layout margin settings?
I made it to be correct 1:1 in properties, but now outern parts of the drawing are missing from the print.
Why are those settings not in the layout properties?
How to change margins to 0?

Thanks for helping :slight_smile:

I got it to work.
Chose layout edge pressing only one time mouse button and then scaled it…

Wish helps someone else in the future…

I think you are mixing concepts here. From your explanation, seems like you modified the detail’s perimeter not the layout/paper margins. As far as I know, the paper margins are defined by the kind of paper you choose, A4 or whatever and this can only be modified using the printer system configuration.
If you want to make sure that all your drawing will be printed I recommend you leaving at least 10mm from the outer perimeter of the page. An easy way of doing that is drawing a rectangle around the page and offset inward that rectangle by 10mm, then you can place all your details on that new perimeter.

If you want to change the detail outline, you can also select it, turn on its control points and drag those.

Good tip Helvetosaur! Thanks :slight_smile:

Hi Jose!
No idea if I mixed something :smiley:
But if using Rhino PDF, scaled fit and margins 0 it does not give edges of the paper.
Moving layout area curve helps to solve… Then it makes PDF so that it is full of the drawing. That is what I want to see on computer screen…
Then I just let printer to scale it to are it can print…

Thanks anyway :slight_smile:

Yes, nothing outside the layout border will show/print. You can think of it as a window into the model with some controls on the scale and what you see. However, if the border extends to the edge of the ‘paper’ and your printer can’t print borderless, you will have some cutoff, of course.

Sorry, I just meant that you can have many details in a layout/page but I understood what you were talking about.

Be careful of using scale to fit as this option will modify the scale of your drawing. If you are doing scale plans you should never use this method, instead configure your layout with proper margins and print 1:1

Cheers,
José

1 Like

Yep, definitely.

Thank you for helping me :slight_smile: