Layer panel floats

For an unknown reason, the panel for all layer management is not anchored on the screen. The perspective and right views go all the way to the right edge of the screen. I want the layer panel to be permanently displayer on the right side of the screen. I uninstalled and reinstalled, but condition did not change. Sounds like registry lobotomy is in order.

Please advise. Thanks - Ira

Normally you can simply dock the panel by dragging it to the right edge - you will see a purple zone light up when it’s in the right area, just release it and it will dock.

‘Normally’…almost…First, right click a blank area on a toolbar and uncheck Lock Docked Window then do what Mitch @Helvetosaur said. After moving the panel, repeat click blank area and recheck Lock Docked Window


Edit: Not sure when this changed, Mitch. :thinking:

I did what Fred C suggested, and on your tip, I never did se a purple zone light. I am still on version 5, if that makes a difference.

Thanks for the help.

The purple appears here in Rhino 5 also

Hello - it should work the same on V6 and 6-


Been that way for a long time. I simply assumed the setting was unchecked, but yes, it’s important to check that.

Shouldn’t make a difference. Do you have the latest service release? Is any other panel already docked at the right hand side? Is it possible to dock anything else like the properties panel or toolbars?

Finally figured it out. I had to drag it almost off the screen, but I fainally saw the purple light.


1 Like