Lands Design automatically launching Grasshopper

Hello,

I downloaded Lands Design latest version 5.8.2.8795 - now running in evaluation period, my company should have a licence somewhere but I cannot find it :sweat_smile:

Anyway, the problem is that Grasshopper is automatically launched everytime Rhino starts, which is rather annoying. I can’t find a way to disable that in the options and I found an old post on the forum mentionning this behaviour was supposed to be fixed since 5.4…

Any tips ?

Hi @magicteddy,

I am testing it and having just Lands Design installed, Grasshopper only loads when I click on the Grasshopper icon. Do you have VisualARQ installed as well?

Hi,

No, only LD.
It loads Grasshopper as soon as I launch a command in Rhino (any command, really).

I have this at the opening of Rhino. Related maybe ?

Hi @magicteddy,

Loading looks fine. Grasshopper shouldn’t load before clicking on the Grasshopper icon. We need to check some points:

  • Does this happen having Lands Design disabled? You can disable Lands Design going to the “Rhino Options” > “Plug-ins” > “Plug-ins that do not ship with Rhino” and unchecking the “Enabled” checkbox.

  • Do you have other Rhino plug-ins installed? Maybe one of them is causing this problem. You can check it by disabling them one at a time in the same way I explained before.

Hi,

I have found something rather… amusing.
If I uncheck Tibidabo and recheck it, at the next restart of Rhino I don’t have any message in the command line. In this case GH does not launch.
Then at the next restart I have the message and GH starts after any command is performed in Rhino.
I’ve disabled all other 3rd parties.

Hi @magicteddy, try to disable “Lands Design” and “Tibidabo” plugins, as mentioned by Alfonso. Because in the video you are only unchecking “Tibidabo”, and you are checking it again before closing Rhino, so nothing actually changes.
Let us know if the problem persists when Lands Design is not loaded.

Yes, I did try that already. Sorry I was unclear.
When unchecking both and starting Rhino there is no Grasshopper loading, as expected.
When both are checked, with or without 3rd parties, GH loads unexpectedly.
I tested several configurations and ended up with the behaviour shown in the video above which I find quite strange.

Hi @magicteddy,

Are you available for a zoom meeting during this week? If you want, we can meet to find a solution for this problem.