Issue With karamba

Hi All,

I’m trying to use Karamba and when I use the Line to Beam elements, these are the error messages I get. Any clue on how to solve ?

Thanks

Hi Reynold,

there are three versions of Karamba3D: for Rhino5, Rhino6 and Rhino7.
It seems like you installed Karamba3D for Rhino5 and try to run it with Rhino6.
Place a Karamba3D license component on the canvas and connect it to a panel:
grafik
There you see for which version of Rhino your installed Karamba3D is meant for.
In case reinstallation of the correct Karamba3D version does not help, uninstall it and manually delete all occurances of ‘karamba.gha’ from your hard disk. Then reinstall it.

Best,
Clemens