Isocurves visible on new Polysurfaces?

unhandled

(Colederby) #1

When you create a new “cube” for instance, all Isocurves are hidden until you either edit or explode the Polysurface.

In Rhino v5 a colleague of mine found a setting to make Isocurves visible when you create a new Polysurface, but now I can’t remember how or where that setting was. Is there a way I can tell Rhino v6 to show Isocurves on Polysurfaces even though they haven’t been edited?

Also, what’s the purpose for hiding the Isocurves on Polysurfaces until you edit them?

Thanks!
Cole


(Pascal Golay) #2

Hi Cole - a box is an extrusion object by default and by default does not show isos. If you want to force Rhino to make polysurface boxes (and other objects like the output from ExtrudeCrv etc) set the UseExtrusions command to make polysurfaces.

Some background here - https://wiki.mcneel.com/rhino/rhinov5status_extrusions

-Pascal


#3

Maybe in display settings , the show isocurves is checked(or not). Just a hunch. —-Mark


(Colederby) #4

Thanks Pascal! That was the tool I was looking for.

It doesn’t seem to be an issue with Rhino 6 + KeyShot 7, but back when I was using Rhino 5 + KeyShot 6, the default extrusion objects wouldn’t show up in KeyShot. Couldn’t figure out why. Doesn’t look like it’s an issue anymore with KeyShot 7, but good to know nevertheless.

Thanks!