How I do set can show iso curve on the solid

Hi everyone
I hope to set that to always show Iso curve when I build solid
Thank you so much


Object Properties have settings to show IsoCurves…and you can also control their visibility in the Display Mode settings…

but, I’m not sure where these are found on the Windows version of Rhino.

probably one approach is the right click context menu for Object Properties… and the Preference Settings for Display Mode controls.

In Options>General, there is a checkbox for “Show surface isocurves”. If you check that, all new objects will be created with isocurves on. For existing objects, you can turn them on or off via the Properties panel.

Apart from what already has been said, if you have the UseExtrusions command set to create lightweight extrusion objects, isocurves will not be shown on objects such as a simple box. Set it to create polysurfaces to see isocurves.

Thank you answer
I checked the checkbox but nothing changed.
When you select the solid and check the “Visible”, the Iso curve appears.
But I have to repeat the same thing every time.


Okay, I understand.
Thank you~~

Hi - I see that you are still on Rhino 5 - just a note that, in Rhino 6, the Show Surface Isocurves doesn’t turn on isocurves on extrusion objects like it does in Rhino 5. So, in Rhino 5, you can continue to use lightweight extrusions and manually turn on isocurves for those.

Yes. I have Rhino 5.
I will follw your advice
Thank you so much