Extruded surfaces still ignoring default to show isocurves


#1

I reported this some time ago and it still hasn’t been addressed in the subsequent updates. When creating extruded objects, with “show surface isocurves” checked in the ‘general’ Rhino settings, they don’t and I have to manually check the box in the object properties. Any chance of getting that fixed?


(Margaret Becker) #2

Hi,

Extrusions have isocurves turned off by design (on purpose). What problem are you solving by turning the isocurves on? Perhaps you may be wanting to model the extrusions using polysurfaces instead of lightweight extrusion objects. If this is the case, the UseExtrusions command will fix this for you.


#3

Hello Margaret,

Why was this implemented, that extrusions ignore my desired setting, and default to not showing isocurves? Is there some obvious benefit to this that I’m missing? Other solid and surface forming options don’t disregard my settings preference. Seems to me the user should have control in that regard.


(Margaret Becker) #4

I think you are right. :slight_smile:

I added this to the list of things to fix.


#5

Thanks so much Margaret!

Cheers!