Isocurves not displaying

Hi, first time posting and beginner rhino user. I’m not getting isocurves showing on my polysurfaces in shaded or ghosted modes, only when I’ve selected the object does it show up.

I’ve ready through the past forum posts on this and have tried the recommended command of UseExtrusions to switch from extrusion to polysurface mode but still no luck.

The command line says ‘command will not create lightweight extrusion objects’, and that ‘extrusion objects use less memory and mesh faster then polysurface objects’.

Will it not give me the option of showing/using them? I’m following online tutorials that use them and its frustrating that I am unable to get them to show. Would it be better to not use them? Any thoughts very much appreciated!!

Hello - check the Display panel for display-specific isocurve display settings -

-Pascal

Thank you!