Insert objects from revit to rhino- grasshopper problem

Hello. Thanks for your practical plugin. recently with the latest version of Rhino inside Revit, I faced a problem. I am working on a project that is needed to insert a model from Revit to Grasshopper. It was working perfectly since I update it to the latest version. I noticed the problem appeared for defining level so it can not work with all the levels and when I select all the levels by level selector component my system crashes and I can not work with the program. I need to say previously I did not have any problem for inserting and it worked perfectly. I think there is a conflict in the latest update. I hope it can be solve soon. Thanks in advance.

Hi @yasaman.jenab,

Could you please be more specific about what do you mean by:

…inserting a model from Revit to Grasshopper.

A sample minimal Revit file and Grasshopper definition would help.


thanks for your reply. Due to problem in the level picker in latest update I returned to the previous version but I can prepare a screenshot of my script in the old version which works. Here I tried to select all of the levels by level picker component and it works perfectly by selecting all of the levels but in updated version when I try to select all of the levels it crashes and the program stop working. when I returned to the previous update it solved and worked. I hope I could explain it in good way. I think there is a problem in level picker component because every thing works perfectly just where I highlighted in screenshot makes trouble.

Hi @yasaman.jenab,

This is what I get here.

I will keep looking for the problem.