Increasing mesh resolution


#1

Hi all. I’m very new to Rhino so super basic question here. I have been provided with a stp file. I want to convert it to an obj so I can work on it in another app so I’m using rhino to do this. When I export the mesh its resolution is quite low so I’m getting chunky visible polys on some curved surfaces. How can I improve the mesh density to get a smoother mesh?


(Wim Dekeyser) #2

When you export to obj, you will get a dialog box that allows you to change the mesh settings:

Alternatively, you can mesh the objects with the Mesh command and then export the result.
See the help file for information on the settings.


#3

Hey wim. Thanks for the response. I have been cranking that up to the maximum but its still not enough. It’s odd because if I go to file/settings/render mesh quality, I can turn the setting up and the mesh looks really smooth but it doesn’t export at that level of detail.


(John Brock) #4

There are some really good tips on generating meshes in this video tutorial series:


#5

Hi John. Thanks a lot for the tutorials. Exactly what I needed.