Icons, toolbar and Command line display problems

Hello all,

I have been having display problems in Rhino 5. Shortly after i start working, and especially when i open a file, or start a new one, all of the icons and the toolbars loose resolution and they become bigger (see picture).

As you can see all icons (except the one my mouse is over) look weird, and the command line is not printing all of the information. This makes things difficult when working because not all command options are displayed or are selectable. Even the menus are affected and using them is almost impossible because they are also moved to the left.

I have a Lenovo thinkpad, I am running Version 5 SR9 32-bit (5.9.40609.20145, 6/9/2014) on windows 7 and my graphics card is the NVDIA Quadro K2100M. I have had the issue ever since i installed Rhino on this computer, and before and after updating the NVDIA driver. I am having none of the crash problems related to the Quadro cards decribed here. The workspace seems to be working properly. The problem is present if i use either just the laptop’s screen or i use two screens.

Can anyone help me get rid of this problem?



Your menu items are also quite big. Have you made a custom Windows theme with adjusted sizes for certain items like menu items?

Hi jesterKing,

Thanks for your reply.

No I have not used any custom themes, but yes the menu items are also affected. This only happens in Rhino and only after a few minutes of work.

Hi tomás - wow, I have no idea- I can’t imagine Rhino is doing anything here, I’ll check with @JohnM , Maybe some kind of utility installed by the computer maker is in action? Is the screen at its native resolution?


Hi tomás, if you change the main Rhino window size do things still look wrong or do they clean themselves up?

Hi all,

Computer was not running on its maximum resolution, the laptop’s max resolution is 2880x1620 and i was running it on 2048x1152. But i have now tried it also with the max and the problem remains. I also thought it might be something other than Rhino, but it is only in Rhino where this happens.

If a change the Rhino main window size things remain the same, there is no improvement. Nor is there when I minimize and maximize the window. The only thing that has any effect is passing the mouse over the icons, then they go back to their normal size and resolution, but this is only momentary, after a few seconds they go back to the wrong display. The mouse has only an effect over the icons, it does not affect the menu items or the rhino tabs.

Hi! did you ever find out how to fix this? It’s happening to me too…

I just started having this issue as well. It began after I changed my display resolution from 3456 x 2160 to my monitor’s full resolution of 3840 x 2160. Resetting the resolution back to the original has not solved the issue. The problem only seems to happen when I use the picture frame command and insert a png file. Admittedly I haven’t used that many commands yet but Picture Frame seems to be the culprit at the moment. I’m running Rhino 5 on a Lenovo W520 laptop with a Dell P2815Q monitor and an Nvidia Quadro 2000M video card. I’ve attached before and after screen shots. I also installed a registry modification that I found on this for that was to help with Rhino displaying on hi-res monitors.