Icons change size without warning. UI goes whacko!

I just started having this issue. It began after I changed my display resolution from 3456 x 2160 to my monitor’s full resolution of 3840 x 2160. Resetting the resolution back to the original has not solved the issue. The problem only seems to happen when I use the picture frame command and insert a png file. I haven’t used many other commands yet but Picture Frame seems to be the culprit at the moment. I’m running Rhino 5 on a Lenovo W520 laptop with a Dell P2815Q monitor and an Nvidia Quadro 2000M video card. I’ve attached before and after screen shots. I also installed a registry modification that I found on this for that was to help with Rhino displaying on hi-res monitors.


Hi Dennis - I’d follow the steps here


and see if that sorts it out.


Thanks but no luck. Same deal when using picture frame command. As soon as I select a jpg or png the display goes nuts. This also just happened again when using the Insert command to insert a .3dm file.

Hi Dennis - please close Rhino, start it up again, then run the command


then do the same operations that mess things up - if that cleans things up, put that command in your startup commands (Options > General).

There is a better workaround, I think, I just need to locate the post where Steve describes it.

OK - check this thread:

There is likely a shell extension that needs to be disabled.


Thanks Pascal. That seems to have solved the problem. I put the command in the startup commands. I couldn’t make heads or tails of the shell commands. I had no idea what I was looking for.