How to install paneling tools


(Willem Derks) #1

Hi, @rajaa

I tried to install the paneling tools for GH yet I get an installer error about compatibility.
I’ve got V5 SR14 and the package is probably not compatible with this latest SR

Thanks
-Willem

My version:
Version 5 SR14 64-bit
(5.14.522.8390, 22-May-17)

Errormessage


(Rajaa Issa) #3

Hi @Willem
Sorry for late reply. I was out on vacation. Do you still have the problem?


(Willem Derks) #4

Hi Rajaa,

No problem it’s the vacations season and we all need our breaks to reload every now and then.
I ran into the issue when I wanted to test a possible solution for a client. I since have moved to other projects and as such did not test it further.

So I just tested and I still get the error message.

Thanks
-Willem


(John Brock) #5

My guess is you ran the V6 WIP installer AFTER installing V5, so Windows is pointing to the wrong Rhino Installer engine.

If you “Repair” the Rhino V5 installation (Control Panel > Programs and Features), that will restore the file association to the right Rhino Installer Engine and it should work fine.


(Willem Derks) #6

Hi John,

Thanks for the suggestion, I’m working on other projects right now so I’m not keen on testing this atm as I might break something related to the WIP which I already partially use for production work.

I’ll see if I can test it when things are less time critical.

-Willen