How can I disable the middle mouse button Popup menu? (revised title)

When I’m scrolling this button keeps popping up- usually right over whatever I’m working on so I can’t see it.
Really frustrating. I would like to disable it entirely. I never use it. How can I do that?

Options > Toolbars > Size and Styles
Uncheck “Last used buttons visible”

Just looked. It’s already unchecked.

It’s not the MRU button .
I’m getting some strange pop up with a lightbulb icon. I went in and deleted it and then got continuous pop up after pop up saying that the button was missing.

To disable the Popup menu on the middle mouse button, in Options > Mouse, set the middle mouse button option to run a macro and leave the macro field blank.