Holomark 2 Released!



Thanks Micha…Looking at all the results in this thread I am thinking Nvidia GTX 780 or 970 with a i7-5820k

I see the AMD cards perform well too but I remember issues in past…?


I am a student of industrial design, but mainly built this rig for gaming/Adobe Suite/3D modeling. However now that I’m rendering, I’m realizing I should have thought the processor through a bit more.

I hope to get a i7 5820k or a 5930k fairly soon. Can’t wait to see the results with rendering within Rhino and Keyshot then!


check this out:


I think currently best value for money is the i7-4790K - not sure you would gain much with the i7 5820k or a 5930k ??


Okay now after going crazy with my new built by me machine…
changed the mem and reinstalled the machine… much better



new machine but not as fast as other people machine with same spec? I have disabled the Vray plugin…

Holomark 2 v2,2,03

Total Score: 55328
Total Runtime: 126.33 sec

GPU scores: 34590
GPU_01 - 1290.30 fps - Cube 4 tests
GPU_02 - 61.30 fps - UDT Shape
GPU_03 - 119.00 fps - Wireframe
GPU_04 - 76.90 fps - Shaded
GPU_05 - 50.30 fps - Rendered
GPU_06 - 48.80 fps - Block Rendered
GPU_07 - 26 units Nurbs @ 5 fps in Wireframe
GPU_08 - 16 units Nurbs @ 5 fps in Shaded
GPU_09 - 34 units Nurbs @ 5 fps in RenderSpeed
GPU_10 - 178.60 fps - RenderMesh Render
GPU_11 - 123.50 fps - RenderMesh RenderSpeed
GPU_12 - 263.20 fps - JoinedMesh Render
GPU_13 - 94.30 fps - JoinedMesh RenderSpeed
GPU_14 - 5 units mesh @ 15 fps in Shaded
GPU_15 - 11 units mesh @ 15 fps in Render
GPU_16 - 9 units mesh @ 15 fps in RenderSpeed
GPU_17 - 158.70 fps - mesh in Rendered Studio
GPU_18 - 16.60 fps - Nurbs in Rendered Studio
GPU_19 - 37.90 fps - Block Illustration
GPU_20 - 119.00 fps - 2D single
GPU_21 - 11.50 fps - 2D massive (20x)

CPU scores: 20738
CPU_01 - 7.13 sec - Booleans and Contours
CPU_02 - 0.81 sec - Twist and Taper (UDT)
CPU_03 - 3.20 sec - Meshing Mini
CPU_04 - 0.02 sec - Extract Render Mesh
CPU_05 - 0.05 sec - Join Render Mesh
CPU_06 - 9.20 sec - Reduce Mesh
CPU_07 - 1.20 sec - Calculating Technical display
CPU_08 - 2.50 sec - Making Silhouettes

Gigabyte Technology Co., Ltd.

Intel® HD Graphics 4600 - 2080.0 MB
NVIDIA GeForce GTX 970 - 4095.0 MB

Intel® Core™ i7-4790K CPU @ 4.00GHz
NumberOfCores: 4 NumberOfLogicalProcessors: 8
MaxClockSpeed: 4.0 GHz

TotalPhysicalMemory: 16.0 GB

Microsoft Windows 8.1

  • None - 64-bit

Rhino 5 sr 11 64 bit



could it be becuase I have 2 graphics cards listed?


You should probably make sure your 970 is used by Rhino, first check in the Rhino settings under OpenGL. Ypu might have to go into the nVidia drivers and set a custom Rhino profile where you choose the card to be used. (And I think your Intel chip is being used since it listed first.)

Good luck


Thanks Holo,
does this look correct to you?


so I went into nvidia settings and changed to performance over quality and got this:


That looks better!
And I see the Intel Chip is still presented first, so now we know the order is not reflecting what Rhino uses.

Edit: And I must say the Intel Score was pretty darn impressive too…
(Or maybe it just shows that not even an integrated chip is a bottle neck :slight_smile: )

(Andrea Montis) #545

Can you explain exactly what did you do in the nvidia settings to obtain this boost?

Thank you.


so I just switched from ‘let the 3d application decide’ to ‘use my preference’ and drag slidder to performance.

Obviouly everying is a compromise - so now when you view models in rhino they are not so pretty but very handy for massive files.


set it midway to balanced and i get a score around 62000


You need to set it in the settings:
(Here in norwegian)

Go into “Manage 3D settings” and adjust the settings for Rhino there.


I cant see anything that looks like OpenGl ? Confused.com


Here is the score for the system we are using. I’m wondering how you folks get such high render speeds. Ours seems very low :’( But at any rate, Holomark 2 is amazing! Thanks, @Holo! :smiley:


Hi, i discovered that vray is a bottleneck for this benchmark, because when i run Holomark with Vray installed my score is 29000 and when i uninstall it, it is 45000, What dos it mean?


Yes, it’s a known issue that ChaosGroup made a fix for. What V-ray version and SR do you have?