Hi, I'm trying to loft between a curve and a curve offset

what I have been doing just ends up creating one loft of the entire plane with creases where the curves are. Can someone help me fix it?

Gebesha.gh (14.0 KB)
V2.3dm (5.4 MB)
image

DUPLICATE THREAD!!

read the new post please, my last one got edited and lost information. I am trying to delete that one


this way does not work either

Hi Noah -

Only having that picture to troubleshoot this, this seems to be working fine here.
image

In your original .gh file, this seems to work:

-wim

okay, I still don’t get it. I copied it exactly I think. Unless there was a script or something.

Hi Noah -

Nope. You missed the Graft on the Line output.
By default, “fancy wires” are drawn on the canvas. You have turned off that option. Since you are learning Grasshopper, I would suggest to keep that turned on. Apart from that, you’ll need to learn about Data Trees. There are lots of threads, videos, and documents available; perhaps this is a start:

-wim

I did not turn off draw fancy lines, my grasshopper is messed up. The C-plane was messed up when I first opened the add-in also

Is there any way I can make sure nothing else is messed up with my grasshopper?

You could do the recommended thing and post a file. :man_facepalming: