HELP. The only version of this file i have wont open

File is too heavy or complex and now it wont open.

Can someone please tell me what i can do externally to a rhino file in order to open it now.
im using rhino 5 on a 64bit, and my file is 460 mb

I have tried everything, it wont open in safe mode and wont load past the startup it becomes unresponsive as soon as i click it to open it in rhino.

Im leaving the specific file here , all the other files i open are fine so i know its this rhino file, alternatively i cant tell if its a problem with my system but it was working fine last night.

There’s nothing anyone can do without the file.
There should be a 3dmbak file in the same file folder.
Can you open that?

Here’s a link for uploading big files to Rhino tech support:

Hi. Thankyou yes, im uploading the file now. Also no the 3dmbak file wont open either.

Are you running any extra plug-ins you have added?
If you are, disable them in Options > Plug-ins, and restart Rhino.
Then can you open the file or the 3dmbak?

It still won open, either one. I think the file might just be too heavy because it has it has textures and furniture.

I see that your attempted file upload failed.
Can you share it through Google Drive or some other file sharing tool you might have?
I have a hard time believing that a file under 500mb is too big to open.

Does this help? Can you download it?


I can download the file and open it in Rhino 6. However, it responds slowly on my computer.
Thank you,

Should I download Rhino 6?

Also, thank you for the feedback :slightly_smiling_face: John and Andy

I created a YouTrack item for investigating what is slowing down the opening of your model. The item is set to private view:


I gave up opening it in V5, but I was able to open it in V6.
Something is very odd and so far I can’t figure it out.
When I imported the file into V6, there were some material name conflicts which I’ve not seen before.
I see you’re been using VRay which I do not have.
The tolerances and mesh setting seem fine
SelBadObjects doesn’t find anything either.
SelDup did find 89 duplicate curves which I deleted.
The file remains unexpectedly slow.

The next thing I tried was to use “-SaveAs” to strip out the render meshes, textures, and plug-in data in the file. This file still took too long to open in V5.
It did open in V6 but was slow.
Next I ran the Purge command which removed three unused annotation styles, and three layers. This took quite a while to finish.
Next I deleted the 205 material definitions in the file. These accounted for over 200MB on file size.
I made a V5 file after all of this stripping, and it does open in V5 reasonably.
My best guess is the problem was with material definitions in the file.
I’ll add these notes to the bug item.
Maybe it will be helpful to the developer.
I’ll send the file.
I don’t know how useful it will be with all of the render content removed.

Either way thank you for trying, whatever was saved is more than enough.

Did you get a notification of me sending you the file?

Hello @b.valle1013 ,

I think I’ve found the culprits: 392 820 curves that are not needed (as far as I can tell).

I found them by making the Electronics-layer visible. Then I selected all the headphones and executed the command Ungroup repeatedly until they were no longer part of any groups. I was then able to select only the curves that were part of the groups and the picture below will show you how many of them there were :slight_smile: