File won't open

Hey all,

Many of my files will still open in Rhino 6 but all of my working files containing my base information from the past few weeks are all unable to be opened. Rhino freezes every time, not moving past the loading process.

I have tried opening them in safemode.
I have tried turning off plug-ins, restarting and opening the files.
And I have tried Rescue3dmFile, all to no avail.

In each case, Rhino simply freezes up. The file does have some embedded data/images that might be weighing it down - but I am not sure that file size is entirely the issue.

Any help or suggestions would be really appreciated I’ve attached a google drive link with the file in it and if anyone else can open it/save it as dwg. or offer input I would really appreciate it.



I tried importing it in a blank file and worked. is quite far from world origin maybe that’s the problem

like 7790 km away from world origin.

Thank you Diego - that may be the issue. I’ll be sure to change the origin point, however, as it stands I am unable to open it on my PC. Would you suggest I reset or reinstall Rhino? What might help me to be able to open the file again?


if it helps I can move it closer to the origin and upload it

That would be great, thank you!

Also, I am not sure if these processing notes are of concern or not. Any ideas would be helpful.

it will take some hours to turn on every layer to move all things toghether haha but I’m on it

Thank you so much for your help, Diego!!

Hello - your file opens here in V6 and V7 - I am not sure what to suggest… can you please run SystemInfo in Rhino and copy/paste the results? If it is hanging in SafeMode I am not sure what we can learn but please post that anyway. Are all the images that are mean to load with the file available in the locations indicated?

I see this as well -

File does not exist, could not download
File does not exist, could not download
File does not exist, could not download Port.png
and more of the same…

Is it possible there is a dialog lurking asking for your input? Behind Rhino or on another monitor?


Hi Pascal, here are the Systeminfo results:

Rhino 6 SR34 2021-2-3 (Rhino 6, 6.34.21034.07001, Git hash:master @ 2fec8130f097ca52a8bc9f334c3ed4a5921c5e30)
License type: Educational, build 2021-02-03
License details: Cloud Zoo. In use by: Blake Creamer ()

Windows 10.0.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: LAPTOP-I96B1MOF

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Non-hybrid graphics configuration.
Primary display and OpenGL: NVIDIA GeForce GTX 1070 (NVidia) Memory: 8GB, Driver date: 9-5-2018 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 399.24
> Integrated acclerated graphics device with 4 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
- Secondary monitor attached to adapter port #1

Secondary graphics devices.
Citrix Indirect Display Adapter (Citrix Systems Inc.) Memory: 0MB, Driver date: 1-23-2019 (M-D-Y).
> External USB display device with 8 adapter port(s)
- There are no monitors attached to this device. Laptop lid is probably closed

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 9-5-2018
Driver Version:
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 8 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.34.21034.7001
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.34.21034.7001
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Users\bmccr\AppData\Roaming\McNeel\Rhinoceros\6.0\Plug-ins\PanelingTools (6caed836-bc06-4ebc-b1fd-e10886a0dc94)\2018.12.17.906\PanelingTools.rhp “PanelingTools”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.34.21034.7001
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.34.21034.7001
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Also, some of those linked files may have been moved/deleted as this file has been in use for a few months for various projects.

I have not seen any dialog for permission or other input while trying to open the files. On my system, the file will not move past loading before it becomes unresponsive.



Does it make any difference if you disconnect the external monitor?


Unfortunately not. It is still unable to open despite the fact that I have been working with the file for week with equal if not more data in it.

And, last question for now, were you able to try to open Diego’s files yet?


here is the file


Yes!! It worked. Thank you so so much Diego! And Pascal, as well. For some reason my computer must have given up on opening that file as it required so much processing.

If there is anything else I can contribute just let me know.



1 Like

Hi B - I am glad that worked - and thanks @DiegoKrause ! - but I am a little mystified, off hand, as to why it matters … @bmccreamer I will upload a file that is simply opened here and saved - not moved - if you don’t mind, please see if that opens.