Hatch scale wrong on layout

hi,

working on a section drawing and i did a lot of custom scaled hatches but when i go to layout, try to export to .ai or even just explode within the program, the hatches scale up massively to an unusable degree. i’ve tried looking at other forum posts on this website and couldn’t find any solutions

please help!
1 1 section ONLY.3dm (10.6 MB)

Hi Andy -
You should turn off Enable hatch scaling to see the same in a layout as you do in a modeling view.
When you do that, it looks like you should put the scaling of those hatches to something closer to 10 than the 100 that you have set it to. You might have to play a bit with individual hatches.
-wim