Gumball snap problem. Please help @ work need resolved quickly

So my laptop suddenly has issues and I had to borrow another laptop to run rhino at work. I managed to transfer my rhino settings and it appears to be working ok, but gumball dragging is off. When I drag, the snap setting doesnt work. Also, it seems that the cursor is not aligned with the point on which Im dragging. So I can’t snap the object dragging to the desired location. Help…im at work and I can’t have this issue. Thank you. :pray::pray::pray:

Also, why is it so extremely choppy to drag around a simple leader note in layout? Im running an i7 8750h laptop with 1070 graphics and 16bg ram on an ssd…it’s supposed to be one of the fastest laptops so I dont see why this is an issue? Is this common that dragging dimensions/leaders/objects causes choppiness?

Hello - make sure the gumball settings are set to Smooth or Snappy, which ever way you are used to - Right click and hold on a gumball control for the context menu.


1 Like

I love you Pascal. Thank you for the quick fix!

If I may ask a follow up… I noticed that even on this beast of a laptop, when Im dimensioning a layout with a view that has view setting to shaded, it’s slow and delayed, and when I change it to wireframe, it’s fast. Are my settings off? Im not working on a huge file so it shouldnt be so clunky? Maybe I need to change the settings somewhere outside of rhino? Or in rhino? Ideas to make it run smoother in shaded views?

Probably should start a new thread for the display question instead of hiding it here.

Please run Windows’ Device Manager and take screenshots of the Driver tab inside each of the display adapter’s right-click Properties page.

Thanks John. Ok will do.