Ground plane basic settings?

I’m trying to get a ground plane in shaded mode that shows shadows and reflections that isn’t going to bog down my system too much. When I run the groundplane command, I see that it is already turned on (image below), but there is no ground plane. What settings should I adjust to get something with basic shadows and reflections?

By Default, the Shaded working display mode does not show shadows.
Rendered does, as do Artistic and Raytraced.

Understood, thanks John.