Turning off ground plane in shaded mode - to see geometry below the ground when inside

I have read the docs, threads, tried options one by one for shaded mode, Ground plane settings says its off, Render settings off, yet I have an opaque ground plane that I cannot see through in perspective viewport.

I created a Sphere around 0,0,0 such that half of it is beneath the ground plane and half above. When I zoom the camera inside the sphere in perspsctive viewport, I want to be able to see all of the inside surface, not just the half above/below the ground plane depending where the camera is.

This might be a Grasshopper phenomena as the geometry is not baked, and I am applying a material to the sphere.

Hi - I’m not sure what the necessary steps are to reproduce what you are seeing.

Do you only see the issue when you have the camera inside the sphere?
Could you post a 3dm file and gh file as an example?
Do you have anything marked in blue in the Rhino Options > View > Display Modes > Shaded options?

Wim, Thx for your patience to work on this.
Only in side Sphere yes
I’ll try to put together an example
Blue yes. What does it mean?

Hi -

Blue means that you have modified the factory-default settings. You can click on the Restore Defaults to return to the factory-default settings. You can first make a copy of your current Shaded mode if you want to keep those.

It turns out this was a problem with my model. I had an XY surface without realizing it. Please just delete this thread.