Front view flipped

Hello, I’m new to using Rhino and having trouble working with the front and perspective views. When switching to the front view to create a shape, it attaches it to the back of the shape instead of the front. How can I fix this?

Hi Romario,

one way is to set a CPlane (construction plane) to a surface. If you are working with polysurfaces you can use Cntl+Shift to subselect the surface you want to select for the setting of the plane. The project option on the snaps will ensure you are always drawing on the active plane.

I attempted that, but it threw my grid off. My specific issue is that the front view is drawing on the back plane of the surface. The only way I can fix it is by dragging it using the X-axis, but that’s inconsistent because I have to eyeball it.

You can also draw and not worry too much about what plane you’re on, and then use setpt to move your drawing to the plane you want it on. Or Project.