Top View became Perspective view?

First off, I’m very new to this.

I thought I’d try playing around with changing the CPlane to align with a curve, to make it easier to manipulate the curve and keep it in its original plane. (If there is a better way Please say so - thanks!)

I had started using Fusion and really liked the idea of sketch planes all over the place to facilitate sketching geometry before other steps, so tried to use CPlane to simulate the Fusion sketch plane idea. I don’t want to use Fusion and ended up buying a commercial copy of Rhino 7.

I went down a rabbit hole that seems to be bottomless, and now my top view port is acting like a perspective view - help, please! Then at some point (don’t know what I did or didn’t) the top view acted normally again, but the new CPlane coordinates were all wonky and I couldn’t get it to line up where it originally was.

Thanks for any help - I ended up trashing the file and opening the bak file to start over. Here’s a pic of the trashed one

Fixed it!


Hi Carl - the Plan command may also help. If you are setting cplkanes to curves or other planar objects, CPlane > Object is generally tyhe best way to get there - that may be what you are doing, but just in case. Note you can save these custom cplanes in NamedCPlane. You may also want to try and give us feedback on the V8/WIP ‘AutoCplane’ feature which we are just implementing now.


Thanks! I have other things to fix , but in another topic I’ll post.