Flow command "Rigid" option =Yes not working in R6....?


#1

Works just fine in R5, maybe there is an additional option in R6 that I’m setting wrong…? I’m trying to flow the text along the curve without distorting the letters themselves. Left hand output is from R5 right hand is from R6. Am I missing something or is this a bug…?

Brianseal-lettering-flow-r5.3dm (3.2 MB)


#2

@bwheeler
Hi Brian,
It looks like V6 won’t work with lettering grouped; un-grouped works.
Just checked in 7WIP and it has option for ‘Rigid Groups=yes/no’, so they are aware of it.


#3

When I pulled up help for the flow command it mentions RigidGroup but I didn’t see that option when using the command…I’m using SR10 if that makes any difference.

Brian


#4

Yep, Help says ‘groups’ in the description in Ver. 6. To be clear, Rhino7 WIP has the second option, ‘Rigid Groups’ if you’ve already chosen 'Rigid=yes; choose Rigid=no (default), no group option.


#5

I guess we are lucky that they still let us use R5…This is the 2nd bug in R6 that I have to go back to R5 to fix.

Brian


(Pascal Golay) #6

Hi Brian - that change, in V6, to rigidize groups, was a user request.

-Pascal


#7

Well to be honest the other “bug” was also either a user request or I think I was told…“That’s just how it works in R6…” I guess Rhino is used by thousands of different folks and Ya’ll can’t make all them happy. This gives me one more reason to jump onto R7, I’m definitely there when the make2d issues gets addressed.

Brian