Files from other PC do open extremly slowly

Hi,
I’m in a new office and working with my rhino 7 license and vray 5.

I got a brand new AMD Ryzen 9 5900x, 64gig ram, nvidia 3060, m2 harddisk.

however: I can’t open files of my collegue, working with a much slower pc.
Rhino opens, but the working space stays black. sometimes, after 20min, a file opens.
file size is between 50-200mb - regular content. no plugins.

When I create a new file and draw something and save it and open it, it opens in 1 second.
I tried the files on network and local.
Is it possible, that it lags, because it is searching all the textures in the network - and I might not have the permission to access them (I should have the permission…but this is the only thing, I can think of)

I can draw a simple polyline and save it on my collegues pc - and it will open on my pc.
as I said the other files are not very big or complicated either…

Any idea?

Hi Günter -
Does it make a difference if you disable V-Ray and restart Rhino?
Can you post a sample of a file that takes a long time to open on your system? If you need to keep the file confidential, you can upload it here - Rhino - Upload to Support - make sure to mention this thread in the comments field.
Also, please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Hi,
thank you for your help!
there is no difference - I deinstalled rhino and vray.
Installed rhino and tried to open…same
and then again with vray…

I’m just uploading the file to your support

this is my system info (forgot to place it in the support-field)

Rhino 7 SR10 2021-9-13 (Rhino 7, 7.10.21256.17001, Git hash:master @ 68677dc86520a0de9485d8b8fa2e841e757733f3)
License type: Kommerziell, build 2021-09-13
License details: Cloud Zoo

Windows 10.0.19042 SR0.0 or greater (Physical RAM: 64Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA GeForce RTX 3060 (NVidia) Memory: 12GB, Driver date: 9-13-2021 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 472.12
> Accelerated graphics device with 4 adapter port(s)
- Windows Main Display attached to adapter port #0
- Secondary monitor attached to adapter port #1

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 9-13-2021
Driver Version: 30.0.14.7212
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 12 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V7\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.10.21256.17001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.10.21256.17001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.10.21256.17001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.10.21256.17001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.10.21256.17001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 7\Plug-ins\Calc.rhp “Calc”

now the file opened after over one hour.

Loading V-Ray for Rhino, version 5.10.06 ( Jul 27 2021 )
Loading Legacy Rhino Render, version 1.50, Sep 13 2021, 19:32:50
Creating meshes… Press Esc to cancel
Read 1 annotation style and 10 annotation objects that reference 1 font that is not installed on this device.
Annotation style referencing a missing font:
Default / Lato Regular
Missing font:
Lato Regular
Successfully read file “C:\Users\guenter\Desktop\2021 Productronica_5_V3_2\2021 Productronica_5_V3_2.3dm”
Command: _CommandHistory

just installed the missing font…but I guess, this will not be the solution