Export OBJ failure - the file writing plug-in failed - Solution

Hello, I am trying to export a floor design with 10k square tiles. I have to take the file to Blender 2.81, I managed to export the file as .obj a couple of times before but now, having nothing changed on the file or my computer, this message started showing when I tried to export. Even reducing the amount selected to export to 4 tiles, it continues to give that error. I have tried uninstalling and re installing and even updated my Rhino to the Versión 6 SR24 (6.24.20079.23341, 19/03/2020).

The file is not going to a folder that is synced to the cloud, nor do the layers have invalid characters nor there are transparent materials, only the default plaster one. I also set up that the export .obj plug-in is loaded right clicking on it (MIND the different between it being enabled and loaded, being enabled means that it should load upon request, if you are getting my error make sure to open the file and load it manually here)

  • UPDATE
    After setting the plug in to load it started working AFTER restarting the program (just in case it doesn’t work right away for you). I managed to export an 500mb .obj file straight away,

See the difference in the following image on the “Cargados” (Loaded) column after the “export .obj”, here is where you right click and “load plug-in”:

I hope this helps anyone having this issue!

Hello - you should be able to get it working if enabled by right-click and > Load Plug-in.

-Pascal

Hello Pascal, it didn’t work right away the first time (weird), but I closed and re opened the software and then worked perfectly with that file and other files.