Everything works well until I change the display mode to render mode


(Zuzanakubisova991) #1

Hello,
I was wondering if you would be able to help me with issues I encountered while using the software Rhino 6, that I recently purchased from you.

I am using Rhino 6 with the latest update. Everything works well until I change the display mode to render mode. At this setting Rhino gets suddenly frozen and the screen gets grey out which makes me force to quit the software. The settings for this view mode are default and background, sky and light is off. Sometimes I experience the same issue when I use texture mapping.
The second problem, which could be related to my installed fonts in win ten doesn’t appear in Rhino. My system info is:

Rhino 6 SR4 2018-5-10 (Rhino 6, 6.4.18130.19341, Git hash:master @ 51190de75f80526c68ef8bdf62938fe1eb6ccc8a)
Licence type: Educational, build 2018-05-10
License details: Stand-Alone

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: DESKTOP-512G927

GeForce GTX 1080 Ti/PCIe/SSE2 (OpenGL ver:4.6.0 NVIDIA 397.64)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 5-7-2018
Driver Version: 24.21.13.9764
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 11 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros 6\VRayForRhino.rhp “V-Ray for Rhino”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 6\Plug-ins\Calc.rhp “Calc”

Thank you very much in advance.
Zuzana


(Taylor Hieber) #2

+1 Having a similar issue on a similar setup, however, my Rhino 6 is refusing to open itself.

Edit 1: Attempting to install Rhino 6.3 To see if the issue is limited to the latest update

Edit 2: Installing Rhino 6.3 did not change the issue nor did updating back up to 6.4, possible WIndows bug then?

Edit 3: When digging through update logs I discovered Windows updated to version 1803 and after that update is when issues started. Rhino does open in administrator mode but it is extremely unresponsive, freezing at every mouse click.


(Steve Baer) #4

Try disabling VRay in Rhino’s plugin manager and restart Rhino. Then rerun your test. I want to make sure that the problem isn’t caused by a 3rd party plugin.


(Zuzanakubisova991) #5

I tried to disable Vray, restart it and open scene again. But none of it seems to help. And it doesn’t seem to be caused by 3rd party plugin either.

Yesterday I updated rhino from 6.3 to 6.4 hoping it will eliminate my problem, but it doesn’t seem to work. Should I reinstall Rhino? Could be the Windows update a cause of it?

In addition to it, I found other problem with the resolution. Any text and lines seem to be blurry, without a reason.

I would appreciate any advice from you.

Thank you!
Sn%C3%ADmka1|443x227


(Zuzanakubisova991) #6

Sn%C3%ADmka1


(Taylor Hieber) #7

My issue was solved by reverting to Windows 10 Version 1709 OS Build 16299.431, might just be the Windows update broke a few things. No harm in trying at least since it’s a relatively quick procedure to update up or down a version.

Edit: What would be the easiest and fastest method of reporting the bug direct? @stevebaer


(David Eränen) #8

Hi @zuzanakubisova991,

I would actually start by doing the following:

  1. Update Windows to the latest version (go to Check for Updates).
  2. Once updated, make sure the computer has been rebooted.
  3. Uninstall your GPU driver.
  4. Go to http://www.nvidia.com/Download/index.aspx and download the latest drivers for your card.
  5. Install the new drivers, and make sure you check the “Clean install” checkbox.
  6. Reboot computer.

Check if the problem still persists in Rhino.

If it does, then:

  1. Uninstall Rhino.
  2. Install Rhino again using the file from https://www.rhino3d.com/download/rhino-for-windows/6/latest.

Check if the problem still persists in Rhino.

-David


(Steve Baer) #9

Here on discourse is usually the easiest/fastest. You can also use any of the other support channels listed at https://www.rhino3d.com/support if you don’t want to use discourse.