Rendered Display Mode failing

Hey guys,

I’m having some troubles with my displayport settings. Im trying to a clean and proper light studie on my model but once I put the soft edge quality to sharpest, the entire quality of shades and forms get deformed. Could this be an issue with my gfx settings or am I missing something? Im running a 1060gtx so it should run rather smoothly.

With edge quality at the sharpets

With edge quality just one tick to the right. (The graphics are still failing somewhat, as you can see on the ground plane in the corners.)

My settings
Rendered.ini (11.4 KB)

My setup

Rhino 6 SR12 2019-1-29 (Rhino 6, 6.12.19029.6381, Git hash:master @ ae9d7fba5fda0b43002dc44a34e059a9a382db04)
License type: Evaluation, build 2019-01-29
License details: Cloud Zoo. In use by: filip.heim ()
Expires on: 2019-05-18

Windows 10.0 SR0.0 or greater (Physical RAM: 24Gb)
Machine name:

Non-hybrid graphics.
Primary display and OpenGL: NVIDIA GeForce GTX 1060 (NVidia) Memory: 6GB, Driver date: 12-11-2018 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 417.35

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 12-11-2018
Driver Version:
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 6 GB

Im also having an issue with the arctic viewport which turns black randomly when panning around in the viewport. Simply swapping back and forth to another displaymode gets arcticview back to normal, but its still an irritating glitch

Thanks for the help!

Kind regards,

Hi Filip - you can try moving the ‘Self shadowing artifacts’ slider on the Shadows page - does that do anything useful?