Error Importing Images for Tracing

I am attempting to take a hard copy set of plans of a pool deck and import them into Rhinoceros so I can do a pool furniture mock up. I have already scanned the plans into a .pdf file but when I tried to import this into Rhino it says that there are “no objects to load file.” I then tried to convert this image into a .jpg so I could add it as a Background Bitmap. This seemed to work until I selected the scale of the image and then it seemed to render it all black. I am sure there is an easy setting that I am missing, but I am stuck! Any help greatly appreciated! Thanks

Hi Austin - use a bitmap format like png or tiff and then bring the images in via BackgroundBitmap or PictureFrame.

-Pascal

Thank you for your help. Sorry I was not very clear in my original post but I actually did convert the original pdf into a png. I then brought it in via BackgroundBitmap and the attached screenshot is what the image looks like…any ideas as to why it is not rendering the actual image itself? Thanks!Black Background.pdf (1.1 MB)

Hi Austin- - it may have an alpha channel, I’m not sure how we handle that in backgroundBitmap - how does Pictureframe look? Also, can you send a grab of Options > View > OpenGL page?

thanks,
-Pascal

Increasing the color depth of the image can be helpful. I don’t think 2-color images work well…